Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 75
  1. #1
    Administrator Avatar von SpiderFive
    Registriert seit
    17.10.2002
    Beiträge
    24,569
    Downloads
    1
    Uploads
    0

    Standard Änderungen am Forum

    Neben der Bereitstellung von Portalen für die jeweiligen Siedlerteile als Ergänzung zum Hauptportal wurde die Seite nun etwas hinsichtlich der Suchmaschinenfreundlichkeit optimiert. Erkennbar ist dies an den Urls.
    Das ist aber nicht alles was damit zusammenhängt.

    Wer Fehler findet bitte melden, damit sie beboben werden können.

    In den Beiträgen findet man jetzt auch ganz unten Social Bookmarksicons

    Was ist dass denn ?
    siehe hier: http://www.siedler-portal.de/vbcms.p...t&contentid=10

    In diesem Jahr wird es auch noch mindestens zwei Erweiterungen des Angebots geben, die insbesondere die interaktiven Möglichkeiten erweitern, so wird u.a. auch ein Blog integriert werden.
    Man kann alle Leute einige Zeit zum Narren halten und einige Leute allezeit; aber alle Leute allezeit zum Narren halten kann man nicht. (Abraham Lincoln)



    Siedele lang und erfolgreich

  2. #2
    Planierer Avatar von Metal Fatigue
    Registriert seit
    15.01.2006
    Ort
    Mainz
    Beiträge
    28
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Sind diese Bookmarks nötig?

    €dit: Bei mir dauern die Ladezeiten auch sehr lange, über eine Minute.
    Hier geht's zu meiner S5-Kampagne
    ______________________________________
    This is living

  3. #3
    Ninobi
    Gast

    Standard AW: Änderungen am Forum

    Fehler!? Ja, in der Ansicht Baumstruktur... wenn ich da auf weitere Artikel klicke um diese lesen zu können geht das nicht. Er springt zum letzten frei angezeigten Artikel und macht den Rest der Struktur nicht auf.

    Gruss
    Andrea

  4. #4
    Fischer Avatar von Uwe
    Registriert seit
    11.12.2002
    Ort
    Hamburg
    Beiträge
    235
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Hi Spider,
    kann es sein, das die Umstellung für die langen Ladezeiten einzelner Themen/Seiten verantwortlich ist??
    gestern war es noch nicht, heute braucht mein IE 7 1 1/2 bis 2 Minuten bis eine Seite geladen ist, zur Zeit sind 60 Leute im Forum.
    Gruß Uwe
    http://www.websettling.de/images/ban1.gif

  5. #5
    Ninobi
    Gast

    Standard AW: Änderungen am Forum

    Ähm ich glaub ich meinte die Hybridstruktur, die geht jetzt aber wieder. Oder welche Struktur ist es die alle nachfolgenden Artikel mitauflistet?
    Bin jetzt etwas verwirrt...

    In der Baumstruktur zeigt er derzeitig nämlich nur einen Artikel an ... immer den den man angeklickt hat.

    Gruss
    Andrea

  6. #6
    Administrator Avatar von SpiderFive
    Registriert seit
    17.10.2002
    Beiträge
    24,569
    Downloads
    1
    Uploads
    0

    Standard

    Zitat Zitat von Ninobi Beitrag anzeigen
    Ähm ich glaub ich meinte die Hybridstruktur, die geht jetzt aber wieder. Oder welche Struktur ist es die alle nachfolgenden Artikel mitauflistet?
    Bin jetzt etwas verwirrt...

    In der Baumstruktur zeigt er derzeitig nämlich nur einen Artikel an ... immer den den man angeklickt hat.

    Gruss
    Andrea
    Sollte jetzt eigentlich in beiden Ansichten (Hybrid und Baum) gehen.

    Zitat Zitat von Uwe Beitrag anzeigen
    Hi Spider,
    kann es sein, das die Umstellung für die langen Ladezeiten einzelner Themen/Seiten verantwortlich ist??
    gestern war es noch nicht, heute braucht mein IE 7 1 1/2 bis 2 Minuten bis eine Seite geladen ist, zur Zeit sind 60 Leute im Forum.
    Gruß Uwe
    Kann sein das es bei den ersten Aufrufen länger dauert und mit einer kleinen Tick länger ist schon zu rechnen.
    Teste das mal bitte weiter und sage mal morgen nochmal Bescheid, ob es dann immer noch wesentlich länger dauert.
    Evtl muß noch am Server etwas optimiert werden.

    Zitat Zitat von Metal Fatigue Beitrag anzeigen
    Sind diese Bookmarks nötig?
    Haste die Infos dazu gelesen ?

    Es ist eine Sache die wir erstmal testen wollen inwieweit das angenommen wird. Und das ganze kann uns helfen unser Angebot im weltweiten Netz noch besser zu platzieren. Dass die vielen Siedlerspieler noch besser oder vielleicht erst dadurch zu uns finden.
    Man kann alle Leute einige Zeit zum Narren halten und einige Leute allezeit; aber alle Leute allezeit zum Narren halten kann man nicht. (Abraham Lincoln)



    Siedele lang und erfolgreich

  7. #7

    Standard AW: Änderungen am Forum

    Das mit den langen Ladezeiten ist nicht nur bei Uwe so , bei mir auch. Ich war schon fast soweit den ladevorgang der Seiten abzubrechen, so elend lang dauert es. auch auf Siedlerturnier ist es so zur Zeit.

  8. #8
    Claere
    Gast

    Standard AW: Änderungen am Forum

    mir ist sowieso nicht klar, wozu das gut sein soll? Brauchen wir diese bookmarkers überhaupt? Ich muss sie nicht haben :-(

  9. #9
    12 of 5 Avatar von JustBob
    Registriert seit
    21.08.2002
    Ort
    Delmendaddel
    Beiträge
    11
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Die Ladezeiten sind im Moment elendig lang, und werden teilweise auch abgebrochen.

    FireFox 2.0
    Keep on settling....
    JustBob


    All human beings are born free and equal in dignity and rights.


  10. #10
    Newby
    Gast

    Standard AW: Änderungen am Forum

    Bei mir ist es auch so langsam, dass ich schon meinen Provider im Verdacht hatte. Dabei ist meine Verbindung eh schon nicht besonders schnell, aber momentan dauert es mindestens fünf mal so lang wie sonst.

  11. #11
    Newby
    Gast

    Standard AW: Änderungen am Forum

    Bei mir ist es auch so langsam, dass ich schon meinen Provider im Verdacht hatte. Dabei ist meine Verbindung eh schon nicht besonders schnell, aber momentan dauert es mindestens fünf mal so lang wie sonst. Hmm, ersetze fünf durch ca 100 beim Posten dieses Artikels. Nach 2zwei Minuten habe ich abgebrochen und dann weitergeschrieben.

  12. #12
    Newby
    Gast

    Standard AW: Änderungen am Forum

    Ah ja, ist der Artikel doch zweimal durchgekommen. Immerhin habe ich bis jetzt gebraucht, um das sehen und darauf antworten zu können. Faktor 100 reicht also nicht, mit ein wenig Optimierung ist es jedenfalls nicht getan. Sonst ist die Site zwar suchmaschinenfreundlich aber es gibt nichts mehr zu suchen/finden :wink:

  13. #13
    Schmied Avatar von Spirit
    Registriert seit
    06.01.2003
    Ort
    Zentralschweiz
    Beiträge
    457
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    also bei mir ist es mal seeeeeeehr langsam, dann mal wieder nur langsam. manchmal gehts normal schnell und handumkehr gar nicht, so dass ich nach mehrerern minuten abbreche...

    so macht es keinen spass hier im forum zu lesen und zu posten

  14. #14
    Bogenmacher
    Registriert seit
    22.04.2005
    Beiträge
    3,452
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Ja, im Moment sind die Ladezeiten wirklich jenseits von Gut und Böse.
    Hab eben mal mit wireshark geschaut, wie lange es denn dauert, bis eine Antwort kommt.
    Die Anfrage wird sofort vom Server mit einem Ack quittiert, aber bis dann mal ne Antwort kommt, vergehen mindestens 30s, bei einem größeren thread auch durchaus Minuten.
    Auf den S3 News thread habe ich eben 400 Sekunden gewartet. Aber immerhin, wenn dann endlich was kommt, dann kommts auch recht flott.

    Jim

    edit: so, zweiter Versuch jetzt, nachdem der erste wohl nicht durchkam...

  15. #15
    Planierer Avatar von lupus
    Registriert seit
    28.11.2003
    Ort
    Franken
    Beiträge
    36
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Spider, mach die letzten Änderungen rückgängig.
    Mit den Ladezeiten schadest dem Forum nur

  16. #16
    Fischer Avatar von Peermanent
    Registriert seit
    10.07.2005
    Ort
    Moers
    Beiträge
    223
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Bin auch der Meinung
    Ja, im Moment sind die Ladezeiten wirklich jenseits von Gut und Böse.
    :twisted:


    Weniger ist mehr

    @SpiderFive
    Außerdem ist
    "Foren die ausgeschlossen werden sollen von der Ansicht"
    nicht mehr aktiv (keine Listenauswahl für Einstellungen vorhanden)

  17. #17
    KP
    Gast

    Standard AW: Änderungen am Forum

    Zitat Zitat von lupus Beitrag anzeigen
    Spider, mach die letzten Änderungen rückgängig.
    Mit den Ladezeiten schadest dem Forum nur
    Ich habe hier in China eh schon mit Schwierigkeiten beim Internet zu kämpfen. Aber selbst derartige Ladezeiten machen kein Spass mehr.

    Um es drastisch auszudrücken. Wenns so bleibt ist das Forum hier für mich gestorben und ich werde hier eine andere Startseite aussuchen.

    ich hoffe es heißt hier nicht bye bye für mich

    Gruss KP

  18. #18
    Administrator Avatar von SpiderFive
    Registriert seit
    17.10.2002
    Beiträge
    24,569
    Downloads
    1
    Uploads
    0

    Standard AW: Änderungen am Forum

    Also eigentlich sollte es in mindestens in den letzten Minuten wieder normal schnell sein.
    Wie gesagt wir werden weiterhin suchen, so es denn weiterhängt..

    Was mit dem einen hack los ist werde ich testen und sehen ...
    Man kann alle Leute einige Zeit zum Narren halten und einige Leute allezeit; aber alle Leute allezeit zum Narren halten kann man nicht. (Abraham Lincoln)



    Siedele lang und erfolgreich

  19. #19

    Standard AW: Änderungen am Forum

    Heut morgén und wie ich gestern zuletzt im Forum war gings schon etwas schneller mit dem Seitenaufbau.

  20. #20
    Fischer Avatar von Uwe
    Registriert seit
    11.12.2002
    Ort
    Hamburg
    Beiträge
    235
    Downloads
    0
    Uploads
    0

    Standard AW: Änderungen am Forum

    Moin Spider, heute ist es bei mir wieder etwas schneller, nach ca. 5 - 10 Sek. ist eine Seite da, nur vorher war sie immer sofort offen bei mir.

    5 Benutzer und 63 Gäste zur Zeit im Forum.
    Gruß Uwe

    nach 15 Sek. war dieser Beitrag hier eingetragen

    Nach vielen Versuchen nun wieder ins Forum gekommen, bei ca.10 Versuchen abgebrochen nach 5 Minuten laden und nichts passierte. Beim Siedler Turnier kam auch nur: Die Verbindung zur Datenbank konnte nicht hergestellt werden.
    Sollte dieses Problem für längere Zeit bestehen, so melde dich bitte in unserem Forum.
    und bei klick auf Forum kam nur eine leere Seite. Das nervt ganz schön.
    http://www.websettling.de/images/ban1.gif

Seite 1 von 4 123 ... LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. [Frage] Neue Nachfrage zu GetEntitiyAtPosition..........
    Von saladin im Forum Siedler 6 AeK Mapperecke
    Antworten: 23
    Letzter Beitrag: 02.10.2008, 23:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •