Ergebnis 1 bis 14 von 14
  1. #1
    12 of 5
    Registriert seit
    24.12.2011
    Beiträge
    8
    Downloads
    0
    Uploads
    0

    Standard Update 1.06 nicht möglich

    Hallo Leute!
    Ich spiele schon ewig Siedler 5 und zwar immer nur im Singeplayer. Nun wollte ich auch mal online spielen, dafür benötige ich aber erst die Version 1.06 des Spieles. Diese habe ich mir von hier heruntergeladen. Allerdings findet mein Antivirenprogramm immer einen WORM, bei etwa 80% Fortschritt des Update in der SDEDKhock.exe (oder so ähnlich). So, nun funktioniert Siedler 5 nicht mehr, da die Anwendung, aufgrund des WORMs gelöscht wurde.
    Warum bekomme ich einen Virus, obwohl ich von der offiziellen Seite runterlade?

    Grüße
    Kaiserkoenig

  2. #2
    Lanzenträger Avatar von trabbi
    Registriert seit
    09.03.2006
    Beiträge
    4,968
    Downloads
    1
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    ohne diesen "WORM" (was immer das auch ist ?? ) wird es nicht funktionieren.
    Die Antiviernprogramme können nicht alles unterscheiden, ob gut oder böse
    schalt zur installation das Antiviernprog ab !
    trabbi
    Was ist Theorie, - Wenns klappen soll und es klappt nie
    Was ist Praxis, - Frag nicht so dumm, wenns klappt und Du weißt nicht warum

  3. #3
    Sägewerker Avatar von Flodder
    Registriert seit
    12.07.2006
    Ort
    Wilstedt (Niedersachsen)
    Beiträge
    180
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Der Patch 1.06 hat kein Virus, kein Trojaner, keine Spyware und auch keinen Worm, selbst wenn dein Anti-Virenprogramm es als unsicher qualifiziert. Viele Erkennungen basieren lediglich auf Heuristiken, das heißt das Teile des Programms ähnlich aussehen wie bekannte Viren. Sicherer download: hier klicken ! Tip von trabbi beachten und Antivirentool zum upgraden von DEdK evtl. zwischenzeitlich deaktivieren!
    Geändert von Flodder (10.09.2012 um 02:48 Uhr)
    Sinnlos ist ein Leben ohne Sinn für nnisnU!

  4. #4
    Holzfäller
    Registriert seit
    06.08.2011
    Beiträge
    113
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Tja, bei mir klappts leider auch nicht mit Patch 1.06. Verwende die Königsedition, alles Original auf CD (Und Win7).
    Der Patch wird korrekt installiert, doch dann sagt er mir beim starten "Legen sie bitte die CD ein".
    Dabei ist die Original-CD ja drinn. Und mit 1.05 funktioniert der MP leider nicht.
    Hoffe es kann jemand helfen.
    LG Sam

  5. #5
    Holzfäller
    Registriert seit
    06.08.2011
    Beiträge
    113
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Weiß keiner Rat?
    LG Sam

  6. #6
    Bauarbeiter
    Registriert seit
    17.07.2012
    Beiträge
    68
    Downloads
    6
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Hab dasselbe Problem auch. Und zwar schon seit Anfang 2012. Hab auch schon danach gefragt, aber eine Lösung dafür war nicht dabei. Mich würds auch interessieren.

  7. #7
    Lanzenträger Avatar von trabbi
    Registriert seit
    09.03.2006
    Beiträge
    4,968
    Downloads
    1
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Zitat Zitat von UncleSam Beitrag anzeigen
    Weiß keiner Rat?
    LG Sam
    wissen schon, aber das hier zu posten verstößt gegen die Forenregeln
    trabbi
    Was ist Theorie, - Wenns klappen soll und es klappt nie
    Was ist Praxis, - Frag nicht so dumm, wenns klappt und Du weißt nicht warum

  8. #8
    Bauarbeiter
    Registriert seit
    17.07.2012
    Beiträge
    68
    Downloads
    6
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Zitat Zitat von trabbi Beitrag anzeigen
    wissen schon, aber das hier zu posten verstößt gegen die Forenregeln
    Ach ja. Mir schwants. Das sollte man besser sein lassen mit dem Posten. Hatte ich schon mal. Wurde kommentarlos gelöscht und ich musste eine Woche lang überlegen, warum.

  9. #9
    Bogenmacher Avatar von Annosiedler
    Registriert seit
    02.01.2009
    Ort
    Niedersachsen
    Beiträge
    3,355
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Crack installieren, fertisch

  10. #10
    Lanzenträger Avatar von trabbi
    Registriert seit
    09.03.2006
    Beiträge
    4,968
    Downloads
    1
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Zitat Zitat von Annosiedler Beitrag anzeigen
    Crack installieren, fertisch
    das ist schnell geschrieben ... aber nicht alle, die einen PC besitzen, kennen sich in Internet aus,
    wie die alten Hasen, die mit ganz anderer Hardware umgehen mussten, und die Tricks und Kniffe kennen
    auch spezielle Progs unterstützen so manch Vorhaben.

    Ansonsten müsst ich ja Tagelang am Comp sitzen, um mehrere Video-DVDs zu erstellen.
    trabbi
    Was ist Theorie, - Wenns klappen soll und es klappt nie
    Was ist Praxis, - Frag nicht so dumm, wenns klappt und Du weißt nicht warum

  11. #11
    12 of 5 Avatar von matti_2000
    Registriert seit
    30.10.2012
    Beiträge
    1
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Hallo zusammen,

    ich habe seit einigen Wochen mit dem Support von Ubisoft eine sehr heiße Diskussion deswegen.
    Mal so als Hinweis am Rande:
    Ich habe mir die Gold Edition gekauft. "Verkäufer" war die Firma Green Pepper (oder besser gesagt sie ist es ja noch).
    Nach vielem Hin und Her bin ich momentan zur Meinung gelangt, dass Ubisoft sich hier versucht aus der Haftung zu nehmen und die nachweislichen Probleme mit dem Update 1.06 - egal von welcher Website man dies nimmt oder gar die eigene Updatesuche vom Programm her - versucht anderen in den Schuhe zu schieben.
    Man schreibt, Zitat: "Für Drittanbieterprogramme wird kein Support übernommen." Zitat ende.

    Das Spiel selbst ist auf einer Original-DVD von Ubisoft !! Der Händler würde sich auch strafbar machen, wenn er die Software auch nur im geringsten verändert. Dies alles interessiert Ubisoft gar nicht.
    Wenn man nur diese Software installiert, dann kann man es spielen, aber halt OHNE Multiplayer. Denn dazu MUSS das Update 1.06 installiert werden. Und sobald man dieses installiert, erscheint - Lege bitte die ORIGINAL !! DVD ein.

    Ich selbst sowie viele andere kommen sich mittlerweile vom angeblichen großen Service von Ubisoft veralbert vor.
    Das gleiche gilt auch für andere Siedler-Spiele von Ubisoft. Da wird einem einfach ohne eine Mitteilung die Online-Lobby vorenthalten und die Server dazu abgeklemmt. Aber das Spiel wird schön noch verkauft. So was nenne ich offene Betrügerei am Verbraucher !!!
    Da braucht sich Ubisoft nicht wundern, wenn die bisherigen User sich das stark überlegen gar keine Software mehr von Ubisoft zu kaufen. Ob Yves Guillemot davon überhaupt was erfahren hat? Ich glaube nicht, dass er zahlende und bisher zufriedene Kunden verlieren will und sogar das Image von Ubisoft schlechter haben möchte. Auch wenn es Artikel geben wird, die einfach so wieder verschwinden werden aus den Foren. Jedenfalls die Mundreklame für solche Produkte kann einem niemand verbieten.
    Auch in der heutigen Zeit sollte man sich über Pressefreiheit im Klaren sein. Wenn die Medien über Dinge berichten, wo sie davon von Politikern abgehalten werden sollten (aktuell ja diese Woche in den Medien gewesen), dann sollten auch die Medien genau diese Pressefreiheit nicht nur auf sich beziehen! Wir User tragen auch dazu bei, einen Meinungsaustausch, ordentlich gestaltet, zu leisten, damit andere nicht solche Probleme erhalten. Denn wo sonst sollte man denn Erfahrungen sammeln.

    Zurück auf das Thema: Der Service von Green Pepper hat sich momentan auch nicht gemeldet !!
    Ich hänge hier mal einen Link mit an, wo ich selbst im Ubi-Forum zum Schriftwechsel vom Support was geschrieben hatte.
    Nach Update 1.06. liest er Cd nicht mehr | Forums
    Geändert von matti_2000 (30.10.2012 um 21:15 Uhr)
    „Man kann einen Teil des Volkes die ganze Zeit täuschen und das ganze Volk einen Teil der Zeit. Aber man kann nicht das gesamte Volk die ganze Zeit täuschen.” - Abraham Lincoln

  12. #12
    Lanzenträger Avatar von trabbi
    Registriert seit
    09.03.2006
    Beiträge
    4,968
    Downloads
    1
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Na ja, was solls ???

    Du plagst Dich mit einem Uralt-Spiel herum !
    Die Siedlerreihe hat Ubi doch schon längst Eingestampft.

    Wer dennoch sich diese Spiele in der heutigen Zeit zulegt, muss schon selber sehen, wie er klarkommt !

    Gib die Hoffnung nich auf, google weiter.
    ----------------------------------------------------

    Hab nun gerade mal bei meinem Spiel nachgesehen :
    Update 1.6 hab ich gar nicht!
    habe Update 1.5 ... aber damit kann ich auch im Lan spielen!

    Wenn ihr nun zu mehreren ein Lanspiel betreiben wollt, muss einer das Spiel eröffnen.
    Der Rechner ist dann auch der Server.
    Geändert von trabbi (30.10.2012 um 21:31 Uhr)
    trabbi
    Was ist Theorie, - Wenns klappen soll und es klappt nie
    Was ist Praxis, - Frag nicht so dumm, wenns klappt und Du weißt nicht warum

  13. #13
    12 of 5 Avatar von ForShadowsSake
    Registriert seit
    14.02.2012
    Ort
    Haupstadt von Brandenburg
    Beiträge
    3
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Braucht es für LAN nicht auch dieselbe Version?

    Naja, wesentlich mehr Abwechslung bietet der MP tatsächlich online, also ist der LAN wohl eher ein schwacher Trost



    Da ich immer wieder davon lese, dass es Probleme mit dem Patch gibt, wunder ich mich bereits, dass ich keine Probleme hatte...

  14. #14
    Bogenmacher Avatar von Annosiedler
    Registriert seit
    02.01.2009
    Ort
    Niedersachsen
    Beiträge
    3,355
    Downloads
    0
    Uploads
    0

    Standard AW: Update 1.06 nicht möglich

    Patch 1.7.1 Ist ein Hotfix für den Lan, wenn man Lan macht müssen alle Spieler dieselbe Version haben, geht also auch 1.0 mit vielen Bugs

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. BB Twitter SiedlerOnline: Update zum Update: In etwa 45 sollten wir das Problem behob
    Von SpiderFive im Forum Twitternews zu DieSiedleronline
    Antworten: 0
    Letzter Beitrag: 28.03.2012, 00:11
  2. Nach Java Update geht automatisch installieren nicht mehr
    Von Fidelio1958 im Forum Siedler 6 AeK Allgemein
    Antworten: 12
    Letzter Beitrag: 01.05.2010, 20:54
  3. [UserMap] möglich oder nicht möglich
    Von udi53 im Forum S6 Scriptecke
    Antworten: 2
    Letzter Beitrag: 26.10.2009, 17:14
  4. Installation nicht möglich
    Von Magician64 im Forum Aufbruch der Kulturen
    Antworten: 0
    Letzter Beitrag: 20.02.2009, 19:15
  5. [beantwortet] [nicht möglich] Fremde Bilder
    Von mattizwo im Forum S6 Scriptecke
    Antworten: 3
    Letzter Beitrag: 22.10.2008, 13:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •